checking whether to enable mod_deflate… configure: error: mod_deflate has been requested but can not be built due to prerequisite failures

This error comes because you have not instaaled zlib-devel to rectify this error message type the following command to install zlib-devel

Yum install zlib-devel

Post By Gishore J Kallarackal (2,121 Posts)

Gishore J Kallarackal is the founder of techgurulive. The purpose of this site is to share information about free resources that techies can use for reference. You can follow me on the social web, subscribe to the RSS Feed or sign up for the email newsletter for your daily dose of tech tips & tutorials. You can content me via @twitter or e-mail.

Website: → Techgurulive