Use the following commands

For php4 users the following command

#aptitude install libapache2-mod-php4

For php5 users the following command

#aptitude install libapache2-mod-php5

If you install the PHP4 or PHP5 modules for Apache2 then they will automatically enable themselves.If you have any problem you can use the following commands to enable php modules manually.

For php4 users the following command

# a2enmod php4

For php5 users the following command

# a2enmod php5

Post By Editor (2,827 Posts)

Website: →

Connect