This argument specifies that all modules included in the standard distribution of Apache and supported by all platforms should be enabled. However, using this argument omits certain modules that are not supported by all platforms. It is advisable to use the –enable-module=most argument and exclusively specify the additional modules that you want to install.

Tip Rather than specifying –enable-module=most., you can specify the –enable-module=all argument. You can use this argument to enable all modules included in the standard distribution.

Post By Editor (2,827 Posts)

Website: →

Connect